I recently noticed When trying to upload a work through mobile, I can select which album I want to move it to, but the selected work is not added: instead, the post will read "Admin move to ----- album." Anyone else experienced this?
There are a lot of problems with the app right now you should just post this in the App bugs topic.
Hey William,

Thanks for reporting this. I've just had some minor bad news and that the guy who was helping me with the app has bailed. I have got the source code from him for the app so that means I can take over fully and thankfully it's holidays soon so there will be some spare time to work. First things first, everything needs to be setup and I need to buy myself a Macbook or something then we can make magic happen. Grin
1 Liked
 likes this.
Album Issues REDUX:

Hey guys. This isn't much of an issue, but it may be slightly confusing if people don't pay attention. Not sure if this is just me, but my albums regularly duplicate themselves. Same amount of photos, same exact thing, except if you delete one album it deletes any existing copy as well. Any images inside the album are safe from deletion.

Maybe some future updates on that too, Chris? Thanks, if you notice the same with other profiles.
Last update on February 19, 9:35 pm by William See.
In time there's going to be a complete revamp of the app. This will fix a lot of issue and improve on the whole experience. Been working with a really cool developer specifically for the app.
1 Liked
 likes this.